Cutting plan in 3D Slicer V 4.6

Operating system: 10
Slicer version: 4.6

Dear All,
Currently, I’ve used a version of 4.6 3D Slicer because of a module that only runs in this version. According to this paper (http://perk.cs.queensu.ca/sites/perkd7.cs.queensu.ca/files/Schumacher2015-manuscript.pdf) I have to specify some cutting planes. Can you please help me with how to do that?
image

Thanks.

Hi Mohammad,

Unfortunately, due to the community-based nature of the platform, we do not have the resources to support past versions, but it would be great to make useful components compatible with the latest version. Could you please try the module in Slicer 5.0.3 and start to get past the errors? Most of them will probably be trivial, and with the rest we are happy to help you. This would be a great contribution!

@lassoan Would you be able to provide usage help for the module? Or only development help for updating the module to work with Slicer 5.0.3?

There was some previous request for help on how to install and run the module, but there was not a response at How to run · Issue #1 · PerkLab/SlicerSkinMouldGenerator · GitHub.

Xref same discussion at

I’ve updated the extension for Slicer-5.0.3, added a short step-by-step tutorial, and submitted the extension to the Extensions Index so that from tomorrow it can be installed by a few clicks from the Extensions Manager (extension name: SkinMouldGenerator).

3 Likes