ensurepip has no attribute _version_

Using python 3
AttributeError: module 'ensurepip' has no attribute '_version_'

So here
../SuperBuild/External_python-ensurepip.cmake
it should be defined something like:

     13 if(Slicer_USE_SYSTEM_${proj})
     14   foreach(module_name IN ITEMS pip setuptools)
     15     ExternalProject_FindPythonPackage(
     16       MODULE_NAME "${module_name}"
     17       REQUIRED
     18       )
     19   endforeach()
     20   foreach(module_name IN ITEMS ensurepip)
     21     ExternalProject_FindPythonPackage(
     22       MODULE_NAME "${module_name}"
     23       VERSION_PROPERTY "version()"
     24       REQUIRED
     25       )
     26   endforeach()
     27 
     28 endif()

Btw I’m not a developer…