Not all modules are enabled after build

I enabled the /MP flag in CMake and set the num_processors to 1.
default the flag is unchecked and num of processors for my machine was 8(= no of cores)

I set the number of parallel projects build to 1 (default is 8 for my machine as I have 8 core) This is under Tools-> option

1 Like

For reference, @lassoan committed a fix that creates the missing directory just before using it, so parallel build should work now as well.