Brain visibility in CT images

Hi Andras,

I’m fairly new to slicer as well and am working on lesion mapping of brain MRI and CT images.

All my files are in DICOM and I was successful uploading, working with and mapping the MRI images. However, when I open the CT scans I see a fairly grey image with white skull and lack of brain tissue differentiation. It doesn’t look at all like the CT scan when I view it outside of slice (changing the contrast doesn’t solve the problem).

I searched for answer and someone suggested making sure I import with single file boxes un ticked (which I did). Nothing seem to work. Do you have any suggestions of what might be going on?

Thanks in advance,

Ettie

You can set brightness/contrast (window width/level) of CT images to highlight bones or soft tissues, and these settings are quite different. You should be able to see brain if you go to Volumes module and set window/level to W: 80, L: 40.

CTBrain sample data set shown with default W/L settings:

image

CTBrain sample data set shown with W: 80, L: 40:

image

Thank you very much for your prompt reply Andras, your suggestion worked really well, the problem is solved and I’m happily mapping my CT scans.

Just for my understanding, what is the W/L control and how did you decide on the values of 80 and 40?

Cheers,

Ettie

1 Like

W and L are width and level (center) of the displayed intensity range. I chose 80 and 40 by looking at the image while adjusting the slider, but CT intensity values are standardized, so this setting should work for most images.