Cannot load RTSTRUCT file

Operating system: MacOS
Slicer version: 5.6.2

I have a problem with loading RTSTRUCT files (RS.dcm) in 3Dslicer. The data is imported without any error massages, and I can see the files in the “DICOM database” window. But when I press load nothing happens. I do not get any error massage but I do not see the files in the “Loaded data” window (se attached screenshot). CT images and RD.dcm fils loads correctly.

I have tried to re-instal RTSlicer. I have also tried different structure-sets, including DICOM-files downloaded from

I would be very happy for some help!
Thanks in advance

Please open the Python console using this button
and copy-paste here the red text you find.

Thank you for your help! Opening the Python console made me realize I had problems with installation and that my problem was the same as in this thread: Failure to load RTSTRUCT dicom file

I have now also solved it by installing Slicer 5.2.2 instead of Slicer 5.6.2.

There was alot of red massages when I opend the console so I will not paste all of them here, but for documentation, some of the error massages I got was:
When opening slicer after installation:
[Qt] Populating font family aliases took 190 ms. Replace uses of missing font family “.AppleSystemUIFont” with one that exists to avoid this cost.

After restarting slicer after slicerRT installation:
Cannot load library /Applications/ (dlopen(/Applications/, 0x0085): Library not loaded: @rpath/libomp.dylib

Ah yes I just see you’re on Mac. That’s right, new Slicer versions do not have SlicerRT on Mac.