Can't select presets in Volume Rendering

I want to create a 3D reconstruction for CBCT, but Slicer won’t let me choose a preset if I’ve already created segmentation. But if I run only the NRRD file without segmentations, everything works fine.
What is the cause of the problem and how can it be solved?


You should choose your Volume data first!

If you load an image as a segmentation then you don’t need volume rendering module to show it in 3D. That’s why the segmentation is not showing up in the Volume Rendering module. Instead, you can show a segmentation in 3D by going to the Segmentation module and clicking the “Show 3D” button.

I did that and it still doesn’t help

I run Slicer’s MRML file, which opens CT and segmentation. Also, I know that the segmentations can be seen in the usual 3D mode. However, I have never had a problem before when trying to create 3D reconstructions in Volume Rendering with such CTs.
It doesn’t have much clinical significance for me, but I wonder what could be causing it.

Does it work with sample data?

It could be that your volume is too big for your GPU rendering capacities. Try to crop down your volume.

I`ve tried with other CTs of the same size and some of them work and some don’t. And there are also larger CTs that work without problems.

If you can provide data and instructions that reproduce the issue then we can have a look.