Dose will be distorted when creating isodose surfaces

Dear All,

I am using SlicerRT plug-in, and I would like to create isodose surfaces. However, just after clicking “Create isodose surfaces”, I found that the dose was distorted automatically.

The two screenshots below are self-explanatory. The first screenshot is before clicking “Create isodose surfaces”, and the second one is after clicking. The three views are from the same slices. You can see that the dose is enlarged.



Could you give me some support that how to avoid the distortion? Thank you so much!

It could simply be that the window/level settings have changed. Can you go to the Volumes module before and after Isodose generation and check the W/L values?

1 Like

It looks like that the issue. Dose color table changes palette according to the isodose levels, and window level for a display dose is set to auto.

1 Like

Thanks Csaba! That’s exactly the reason why the dose was magnified. The W/L values were 25/18 before, and 28/14 after.