How to do volume rendering with original intensity


I am trying to do volume rendering of my dicom dataset. I am able to successfully view my 3D object but its black in color. While my object, which is actually a tooth is somewhat gray and white in color, which is accurately visible in all three slicer views(coronal, axial and sagittal) with correct intensity, however the 3D rendering of same dicom data has different color which is not the original color of tooth dataset.
Although I am able to visualise the tooth but I wanted it to be rendered along with original intensity values.
There are lot of presets available in volume rendering module but I want it to render the object with exact intensity values of the voxels.

Please help me through it


Yiu can choose the synchronize option in volume rendering module to use the lookup table of slice views as opacity and color transfer functions for volume rendering. However, this usually results in suboptimal 3D appearance. Also, in volume rendering you typically need to apply shading (brightness depending on surface normal and viewing direction), which further modifies the appearance in 3D. You can turn off shading, too, but then you’ll end up very unappealing, flat visualization, without any depth cues.

Thanks for the reply, where can I find the lookup table for the slice views ?

You can view/set color table for a volume in Volumes module.