issues viewing DICOM files after import

I have been following tutorials on how to load DICOM data and I can’t figure out why my data look weird. The scans were done with a GE vtome (not sure of all the specifics) and a nano-scale tube. The .dcm files were output from VG-Studio. When I load the .dcm files, the viewers look terrible. I know I’m doing something wrong but I’m very new to this process and I don’t know where to start. All of the tutorials I looked at so far involve loading perfect datasets of humans and I’m looking at a leech.

Any help would be greatly appreciated!

Attached should be a screen shot of the viewer.

Freya

image

Hi Freya,

Based on the image in the lower right, it looks like you have projection data (aka sinogram data). When you scroll through the upper left, does it look like a sequence of images taken at different angles? If so, you need to ask the scanner technician for “reconstructed” data.

Greg

Hi Greg,
That is exactly what I loaded, projections. So, “reconstructed data” can also be exported as .dcm files? Thank you for your patience while I wrap my brain around this. In the past I have serially sectioned animals, photographed each section, registered those photographs and plan on segmenting those stacks. This is similar but obviously much more high tech.

Freya

Hi Freya,

I consider it very likely that a reconstruction can be exported. If you go to the operator computer console and look through the menus, you can probably figure it out.

Greg

Hi Greg,
You are correct. Seems like in VG Studio it might be called “slices” or something like that.
Thanks for your prompt response today. Now I’m on to searching for how to perform reconstructions on a leech.

Have a great day!

Freya