Problem with loading ct scan

Operating system:Windows 10 Pro
Slicer version: 4.11
Expected behavior: Import dicom images of ct scan
Actual behavior:
I am working on a project with several of the residents here at the hospital I work at, and they have a shared online drive with ct scans of patients that we are working on. I have downloaded the scans to my computer and tried to load them into slicer to no avail. They are “normal” head ct files (i.e. normal in that it shouldn’t be a 3d volume or anything, should just be individual 2d dicom images) and when I try to load them, the reader sees this:
image
When I then try to load either volume in, it errors out.

I also have access to the software AnalyzePro, and I opened the scan in there. It did open, and seems to look normal, except the hounsfield units are WAYY off of what I would expect, the highest number is like 250. When I “export” the images from AnalyzePro (to see if that fixes something somehow) and then try to reload them in 3d Slicer, I see this:
image

And it does not load. I’ve anonymized the data and uploaded it here:
https://drive.google.com/open?id=1Wsew2VvZOngNjnhxlweYOYrOVqyVRyPv

Would anyone be able to help me figure out why I can’t load it? I’m assuming it has to do with how the residents got it off of our server, but nobody seems to be able to clue me in to how they did that, and I believe the “original” data is gone on our servers… so it’d be awesome if there was a way to salvage these.

The data set is not a real 3D CT volume but a series of screenshots of an application screen showing CT slices. I would recommend to change export options in the software that exported the data set and choose a full CT export instead of just screenshots (secondary capture).

If you want to see what’s in the data set then you can follow these steps:

  • in menu, select File / Add data (DICOM module can only load grayscale volumes and the screenshots are RGB volumes)
  • select one of the files
  • select Volume in Description column
  • check “Show options” checkbox, uncheck “Single file” option
  • click OK
  • go to Volumes module and in Volume information section, set the correct spacing values (you can verify correct scale by measuring length of the around the image)
  • use Vector to scalar volume module to convert RGB to grayscale volume
  • use Crop volume module to crop away annotations around the image region

Even after all these steps, the image quality is severely impacted because the image resolution and bit depth are much lower than in a typical CT image.

Thank you. That stinks to hear the image quality is so impacted as I believe the original images are gone from our hospital server (not totally gone, but they dump half the slices after a certain point of time to save server space. I know this because I went to go retrieve them directly myself as a work around and saw), so it sounds like a good quality image may not exist anymore. Oh well.