Model scalar display settings reverted from "manual" to "auto" when saving/loading scene

it looks like this bug: has been re-introduced recently. It had been fixed in r27208, but when I installed the current nightly (r28643) I found the same issue as had been reported before: When manually changing the displayed range of a scalar overlay, this reverts to the “auto” setting (i.e. display from min to max value of the scalar) upon saving and loading the scene.
@lassoan, I think you fixed it back then - could you maybe have a look if the same bug has been re-introduced?

Thank you

Thanks for reporting. There was mistake in a recent refactoring, I’ve fixed the issue now (in r28645).

1 Like