NDI Polaris Spectra connection failed

I was trying to connect the NDI spectra with slicer 4.8 build version. I had openIGTLinkIF, slicer 4.8 and pre-build Plus. When I connect the NDI device, it can’t connect with slicer.

polaris

This is a connection error likely due to the Plus configuration file that you are using or some other Plus connection issue. Change the Server Log Level to “Warning” or “Error” and provide the log output in a new git issue over at https://github.com/PlusToolkit/PlusLib where Plus developers will be able to best help you out. Thanks!