Sequence registration


Is there any change in sequence registration? Earlier, to register a 4d cardiac sequence it used to take me a minute or so (after doing cropping, isotropic spacing 1.7x), but now even after 20 minutes, it is still not completed. I amusing 4.11 version.
Pls advise if something is wrong on my end.


Does the registration end after a while? Does the result look good?
Have you tried with the latest Preview Release?
Could you attach the application log?

Hi Andras,

Sequence didn’t register. It failed after sequence 9th (out of 10th) due to bad allocation memory. So then I had to increase the spacing by 2.0x. However, i had to reduce field of view and include only heart and cut out aorta and then it worked. I guess the issue is related to memory and i am not sure how much is the minimum required for this task.

Thanks again,

Yes, you need to increase memory size by installing more RAM or increasing virtual memory size (it is system setting on Windows and Linux; amount of free disk space on MacOSX), crop image or reduce image resolution, or disable saving of output transforms.