Can't see the 3D scene in virtual reality

Operating system: windows 10
Slicer version:4.11
Expected behavior:
Actual behavior:
I segmented heart using threshhold effect and then divided that segment into multiple segments using scissors effect (Fill in). But when I am trying to connect virtual reality headset, I dont see the 3D scene. All I see is the light blue background without the 3D scene.
Woul anyone pls let me know how to fix it. I deliberately divided the single segments into multiple segments. It gives me flexibility tCapture o see them easily and also give different colours to these segments.

Would appreciate help.

Thanks,
Sarv

If you enable showing image slices in 3D, do you see the image slices? If not, then probably just the view direction is net set correctly - click the crosshair button on the virtual reality toolbar (the one next to the headset button).

Thanks Andras.
It worked.

Sarv

1 Like