Cardiac Electrophysiology module not shown

I just installed EAMap Reader but the Electrophysiology Module doesn’t show in my list even after restart. It’s not in the settings list either (I’ve checked the Show hidden module just in case). Also, the module’s folder is my extensions folder on the drive.

I’ve tried reinstalling both Slicer and the extension to no avail. I have Slicer 5.2.2 and EAMapReader-Slicer-5.0, running on my work desktop with Windows 10. I also tried with the 5.1.0 version but I had the same problem.

Also, in my extension manager, the EAMapReader icon doesn’t show the same details as on my personal laptop (where the module works - 5.0.2 version, Win 11).

Here’s what it looks like (from work desktop):

What it should be (from my personal laptop):

Anyone has a clue why I can’t see the Cardiac Electrophysiology module in my list?


I have the same problem with Slicer 5.2.2 and EAMapReader-Slicer-5.0 on Windows 11.
It’s not a clue but I would say EAMapReader-Slicer-5.0 works properly with Slicer 5.0.3.

1 Like

I was able to dig up the 5.0.2 from my laptop and copy/paste it on my desktop and it seems to work. Tank you for your input!

1 Like