Controlling the z on fiducial markups

Has anyone had an issue with fiducial markups ending up on the inside or in front or behind a surface? Is there anyway to control this when placing in 3D?

No, normally when fiducials are placed, they are constrained to the surface (setting below is the default). Can share an example?

Yeah, I checked the placement mode setting. It seems to have been some sort of a bug and/or issue with VTK multivolume rendering (which somehow got turned on). I restarted my computer and changed to Ray casting and that solved it.
Thanks Murat!!!

1 Like

Yes, multi volume rendering is experimental and may have some issues. If It is keep coming back as default (after you restart slicer), check application settings->volume rendering to make sure that it is not set as default for some reason.