Crop volume broken in Linux

Slicer version - 4.13.0-2021-04-03 r29809 / 057dea2 and 4.13.0-2021-04-18 r29854

OS - Linux - Garuda Linux

The crop volume seems to not work and I just tried the latest preview release as well and there also it is not working.

It works on my local linux build. Were there messages in the error log?

1 Like

I did some digging to strangely find out that this problem happens with the two Volumes files I was using only. When I tried a different volume it worked well. :thinking: There are no error logs.
Sample Chest CT was cropped successfully.

Also, the mandible in dicom format was successfully cropped.

However, two nrrd volumes I tried cropping still do not work and there is no error logs.

Hmm… can you share a file that doesn’t work?

1 Like

After deleting all Slicer folders and fresh download of the preview release it works as usual. In any case here is the first file that did not work.

Okay, glad it’s working now. Perhaps there was an issue in the temp directory. Let us know if it happens again in a reproducible way.

1 Like