EMSegmenter with Atlas problem

Hi, everyone,

I am trying to use the EMSegmenter with Atlas module and run in to this screen:slicer
Don’t seem to be moving anywhere from this point as there are no options for input. Am I doing something wrong here?

Thanks for pointing this out - I was able to replicate the issue and the fix was pretty easy.

With this fix I could segment the MRHead sample data on my local build. Tomorrow’s Slicer Nightly will include the fix.