File export / saving trouble

Hi all,
I have an annotated CT scan data set that I am having trouble saving on my Mac Book Pro laptop. I have tried to save the set several times changing the file format and saving it in many places on the computer but I keep getting the same error message that says: “Cannot write data file.” Does anyone have any suggestions as to how I can solve this issue?

Can you uploard the data and we could save in our computer to find whether the problems…

The files cannot be exported and uploaded because the computer “cannot write the data file.”

Check that your Slicer temporary folder is writeable and has enough space. You can find the folder location in application settings (menu: Edit / Application settings).

Under application settings I only see temporary directory. I tried changing that to an empty folder on the computer as well as a flash drive but neither worked. I am still getting the same error message when I try to save. Is this what you mean by temporary folder?

Do you have the problem with latest Slicer Preview Release as well? Can you copy her the complete path (folder and filename) of the file that you have set? Can you attach a screenshot?

I am using slicer 4.10.2. The file name it cannot read is in the screenshot above.

How did you create “6th segmet” node? Maybe it cannot be saved because it is empty. Could you go to Volumes module, select this node, open the “Information” section and take a screeenshot? Is there any details about the error displayed in the application log (menu: Help / Report a bug)?

I do not know how to access the application log. What do I click to get there?

The volume looks valid. Application log is available in menu: Help / Report a bug.