How do I set segmentation resolution

Operating system: Windows 10
Slicer version: Slicer 4.11.20210226
Question: I am completely new to 3D Slicer. I was working on a segmentation and when trying to make it hollow, I was not able to with my desired shell thickness because it is not feasible at the current resolution. I believe I have to adjust the “master volume”, but I do not know how. Can you please tell me how I can adjust the resolution of my segmentation, and can you explain to me more about this “master volume”

If you are new to 3D Slicer, please read these two docs. It will help you greatly learning the segment editor.

What you want is doable and there are two ways to go about it:

  1. You can user the Crop Volume module on your master volume (and choose something like 0.5 scaling), to increase the voxel resolution of a new volume. Then you can use this new volume as your master volume in the segmentation.
  2. If you already started with the segmentation, you can use the Segmentation Geometry option, and use oversampling (something like 2). You can think of it subdividing every voxel in segmentation by half in each dimension.

Which one works better for you depends on your use case. If you can already see the boundaries you need to see in your master volume, but simply need more voxels in the segmentation to make the margin operations work, probably #2 would be fine for you.

Thank you for your response! I want to go with option 2, but I do not see the Segmentation Geometry option. In the “Segmentation editor” page that is in the link you provided there is a section called “Segmentation is not accurate enough” and I think “Option B” is the same solution you are suggesting. There it says to “Click Specify geometry button in Segment Editor any time to specify smaller spacing.”
However, I do not see the Specify Geometry button on the Segment Editor Module either.

Your screenshot is cutting the top part of the module. It is this small button above the segments list: