How to hide terminal window in release build mode?

I build slicer 4.10.2 in release mode. When i run slicer, it still have terminal window. How to hide terminal in release build mode?(OS: Windows 10)

I believe you need to disable the “Slicer_BUILD_WIN32_CONSOLE” CMake variable.

By the way, I strongly suggest using a recent preview version. 4.10.2 is more than a year and a half old, and the current preview is quite stable, given that we are approaching 5.0.

1 Like