I do not want to smooth the 3D model

Hello,

The 3D model becomes smooth by default.
I want to display the change of the 3D model due to the slice thickness, so when it is a thick slice it has to be in staircase shape, but it will be displayed smoothly.
When extracting it is stepwise and rough.

How can we set roughness by setting it?

Slicer version: slicer4.8.1

sphere

Please download and install 4.10.1, a huge amount of development went into Segment Editor since 4.8.1.

In that new version, you can disable smoothing with this control:
image

(Related topic: Option to disable smoothing of the segment surfaces in Segment Editor)

1 Like