Image orientation issue


I recently started using Slicer 4.13-2021-10-10 and noticed that some images are loading in a near ac-pc alignment even though they were not acquired in that way, and no ac-pc transformation has been applied. I’ve used earlier versions of Slicer, e.g., Slicer 4.11-20200930 with no issue on image orientation.

Here is an example:

Screenshot is from Slicer 4.11-20200930 that displays the original orientation:

Screenshot from Slicer 4.11-20200930 after ac-pc transformation that displays correct orientation:

Screenshot from Slicer 4.13-2021-10-10 (with no ac-pc transformation applied; only original image loaded):

The ac-pc fiducials do not line up for the last scan, which makes sense since no ac-pc transformation has been applied. When I apply the ac-pc transformation, the ac-pc fiducials do align but the image display is oriented obliquely since all three dimensions are moving in the Data Probe window when moving the cursor:

Any idea on how to get the image to correctly along the ac-pc axis after transformation like the earlier Slicer version?

Thanks for your help,


This post should answer your questions:

Let us know if anything is not clear.

Thanks Andras, this worked. I noticed in the new Slicer version, the ‘Slicer orientation’ drop-down menu defaults to ‘Reformat’. I changed the ‘Slice orientation’ selector to ‘Axial’ as you suggested and this displays the image along the anatomical axes. However, clicking ‘Rotate to volume plane’ reverts the orientation back to ‘Reformat’. But, the first step of changing the ‘Slicer orientation’ seems to have solved my problem.


OK, so everything works as expected then. You are free to choose which default alignment you prefer (anatomical axes or voxel axes) by right-clicking the eye icon of the volume node in Data module and checking/unchecking the “Reset view orientation on show” checkbox.

1 Like