How to make the image load with the new default axis position

About craniocerebral images,

the patient’s head is tilted.

I use Slicer to adjust it. For example, after adjusting with ACPC, I export the data to nrrd format. When I re-import, the default formatted orientation is loaded. It’s not the axis, it is reformt.

Be sure to harden the transform before saving if you want it included in the nrrd file.

Thank you for your answer!

Yes,I harden it .

However ,when I re-import the nrrd file ,the Red view is Reformat,as is shown in this picture.

I need to manually adjust it back to the axis position


Perhaps this change from late January 2021 is at the root of the issue you are reporting:

1 Like

The feature of allowing automatic alignment of slice views to image axes was added because most people came to Slicer from using 2D image viewers and they did not understand what was happening to their images. For users who understand the concept of reformatted views and prefer to work in anatomical orientations, the automatic alignment feature can be disabled by right-clicking in the subject hierarchy tree.