Infant Freesurfer .pial and .sulc not loadable onto 3d Slicer 5.3.0


I am using clinical data processed through the infant_recon_pipeline in Freesurfer and I am receiving error messages when I try to load the pial surfaces and sulc scalar overlays into 3d Slicer.

With previous datasets, freesurferimporter extension has worked beautifully and allows me to import lh.pial with lh.sulc scalar overlay and corresponding “brain.mgz” reference volume. I repeat that process with rh.pial, lh.white, and rh.white (***Note, due to a bug, loading all of these at once does not work and so I’ve found that I have to load each model individally with it’s own individual scalar overlay)

As of now, the only difference between the new dataset (let’s call it A) and the one I was previously using (B) is the fact that the outputs are for a younger subject. Dataset A actually has two sets of data; all are young children, however, only 1/3 of all subjects were processed with the infant pipeline. The remaining subjects were above the 4.5 year threshold to use adult freesurfer pipeline, but I noticed that the individual pial files were only 1 KB compared to those in Dataset B, which were roughly 4.5 KB.

I’ve tried redownloading and deleting, as well as individually loading data without the freesurfer importer module section, but no pial surfaces load, and only a handful of the white surfaces load.

I welcome any and all feedback that you may have in resolving this issue. Please let me know how I can help, I appreciate your feedback!


Could you send me a link to the datasets?