Issues running latest preview on macOS/Windows 10

I tried downloading the newest preview today (rev: 29205) on both Windows and macOS and it doesn’t seem to be running.

On Windows the splash shows up, things look like they load and I get the GUI box, but then it all crashes and I see no error.

On macOS, the GUI window loads visually, but then the app stops responding and crashes…

Is there any way to get the previous revision/build for the Preview?

Sure, you can access previous releases by specifying a date or number of days to go back. See details here.

Good news: I can reproduce the problem, so it will be fixed by tomorrow.

I tried to install the latest preview release to have a look at the quantification results table of network model , the GUI is not responding after I open Slicer.

OS: Windows

Thanks for reporting this, you just need wait a few more hours for the new nightly build to complete or use Slicer from the day before yesterday.

1 Like

Latest revision worked! Thank you.

1 Like