Joint Smoothing in Slicer 4.13 works incorrectly

I do the following: run Slicer4.13=> Segment Editor=> Smoothing => Joint smoothing (1.0) => apply. I get the result:

But in Slice v4.11 result is different:

Please explain what has changed in Slicer v4.13 compared to Slicer v4.11 for Joint Smoothing?
How can it be fixed for Slicer v4.13?

I can confirm that there is a change in behavior of the joint smoothing. It is due to change in the underlying smoothing filter in VTK. I’ve posted a question on the VTK forum about it:

In the meantime, you can use other smoothing methods with the Apply to all segments option enabled, optionally followed by Joint smoothing to reduce gaps between segments.