MRI Data being reformatted

Operating system: Win7
Slicer version: 4.8.1 Stable
Expected behavior: Would like to see the MRI images in the acquisition planes. The images are from brain scans that are acquired with a rotated acquisition relative to the reference frame, so the direction cosines for the ‘axial’ images are not 1,0,0 0,1,0. Here is an example set of direction cosines for an axial image:

0.99987566471099, 3.55340831447E-4, -0.0157645270228, 0.00368064129725, 0.96687048673629, 0.25524091720581

Actual behavior: Slicer is showing interpolated planes that I assume correspond to the cardinal planes. Is there a way to make Slicer not do this? We are extracting Radiomics features and do not want this added complication.

The slice view is for display only (yes, it is the cardinal planes). It won’t impact the radiomics features as long as your segmentation matches your source images.

You can see how to adjust the view here:

https://discourse.slicer.org/t/segmentation-editor-how-to-disable-painting-on-adjacent-slices/1459/4

1 Like

I would just add that in latest nightly builds, if you go to Segment Editor, you’ll see a warning button if slice views are not aligned to segmentation volume axes. By clicking that button, slice views will be realigned. This is useful if you need to segment your volume.

That solves the issue, thanks!