Problem with CD DICOM opening

Operating system: GNU Debian 8 x64
Slicer version: 4.6.2 x64
Expected behavior: multi DICOM opening with ability to scroll between slices
Actual behavior: DICOM folder opens, but only 1 single slice in 3D Slicer viewer, without ability to scroll between slices etc. Also it looks like Slicer opens multi DICOM not as sequence, but as single DICOM flies 1 by 1 sequentially: opens 1, than closed it, opens next 1 and so on.

CD with DICOM files has Weasis viewer - and Weasis viewer opens DICOM files from this CD without problems.
Do I have to use any DICOM-converters before open this DICOM files in Slicer?

Did you use the DICOM module in Slicer?

It is described here:

If you are still having trouble, the FAQ with debugging tips is here:

Note this suggestion which might be what you are describing in your post:

Try loading the data by selecting one of the files in the Add Data Dialog. Note: be sure to turn on Show Options and then turn off the Single File option in order to load the selected series as a volume

Yes, I use DICOM module.

I tried with Add Data Dialog, but no luck.

Also, project, which I trying to open has DICOMDIR file - does this fact changes anything?

No, the DICOMDIR is ignored by the DICOM module. Can you try the other
suggestions in the FAQ.

Try the latest nightly version of Slicer, many issues have been fixed since the last stable version.

I’ve also added a section to the FAQ:

Have you tried the run DICOM patcher on your data set?

Yes, point

works for me - thank you.