Problem with shadows in the cutting plane

Hello everyone,

I have a problem with the representation of the cutting plane in a vessel section, it becomes very dark (shown in shadow)


The cutting plane at the openings of the vessel are shown very clearly


I already tried to remove it with the Surface Toolbar box (Normals; Splitting), but without success.

Many thanks for your help

To preserve sharp edges, you need to enable splitting when computing normals (auto-orientation may be useful, too).

You can change the material properties in Models module (make reflection less dependent on direction) or change lighting using Lighting editor module (in Sandbox extension).

1 Like