Problems opening the saved segmentation

Hi everyone,

I currently have the problem that my saved scene cannot be opened.

My segmentation is saved properly and is also shown to me in the folder.
cant save (1)

In the image preview of the scene, I can see the model in the 3D view but cannot open it. Only the program opens.

Many thanks for the help

Can you upload the scene folder content somewhere and post the link here so that we can investigate?

Thank you for the quick feedback. I have to add that the problem does not occur regularly.

Here is the desired link for the scene folder:

I don’t see anything out of ordinary with the files that you provided. What do you mean by “I can see the model in the 3D view but cannot open it”?

Dear Mr. Lasso,

I would like to clarify my question regarding the problem:

Step 1: double click on the blue highlighted line

cant save ()

Step 2: 3D Slicer opens, but the dataset is not loaded.

Step 3: search for models and cutting planes in the data settings.

It can’t be my computer as I have tested it on other computers with the same result. Based on the issues described here, I’m surprised it worked for you.

Does the scene load correctly if you drag-and-drop it to the application window instead of double-click on the file?

You’ve solved the problem! Thank you very much for this.