Slicer not starting at all on laptop

System is running a Ryzen 5 3500u with an integrated graphics card, 8gb of ram and windows 10 x64bit.
Slicer will not even start an instance. We’ve tried clean new installs, running as admin but nothing seemingly works. System should meet minimal requirements but something else seems to be the problem. The version installed is 5.0.3.
Any ideas as to what may be causing this problem ?

Please try the followings:

  • try if latest Slicer Preview Release works
  • is this a Dell computer? you may run into this recent driver issue
  • try the instructions described here - they contain description of all the Windows startup issues that we have encountered in recent years and instruction for resolving them

It’s not a dell pc, it’s a huawei. I’ll try what you’ve listed and get back.

1 Like

So I’ve tried installing again with the latest versions of the cpu drivers, still not working.
I can’t seem to find the settings for Slicer for the life of me withing the AppData foldier, can’t find the foldier itself too.
I tried the event viewer thing, but can’t seem to find Slicer since it’s not even starting or creating a proccess to find its set path. Still pretty lost on how to run Slicer.

On Windows, the AppData folder is hidden by default. You can enable showing hidden/system files or simply type %appdata% in the path selector in File Explorer:

1 Like

I’ll try again tomorrow and if I can’t do it then we can try and schedule a teamviewer session.
I’m in GMT +2 timezone so anywhere between 6pm to 10 pm would be a fine time, so around 11am to 3pm for you.

So a little update, still couldn’t fix the issue myself so any help would be appreciated. As stated we live in GMT+2, I’ve listed the hours that are comfortable and I would be happy if we could fix the issue in the following days.


  • Your computer CPU or graphics capabilities may not meet minimum system requirements.
  • Slicer may not work if it is installed in a folder that has special characters in their name. Try installing Slicer in a path that only contains latin letters and numbers (a-z, 0-9).
  • Your Slicer settings might have become corrupted
    • Try launching Slicer using Slicer.exe --disable-settings (if it fixes the problem, delete Slicer.ini and Slicer-.ini files from your Slicer settings directory.
    • Rename or remove your Slicer settings directory (for example, c:\Users\<yourusername>\AppData\Roaming\NA-MIC). See instructions for getting the settings directory here. Try to launch Slicer.

Did you go to the location mentioned in the Get Help section? (for example, c:\Users\<yourusername>\AppData\Roaming\NA-MIC). You can go to this location directly by going to Window start → Run → then typing %AppData%/NA-MIC and pressing enter.

Can you also confirm, re the 2nd bullet point in the Get Help section, that Slicer is not installed in a folder path that contains special characters? Since Slicer is by default installed into the user space, does your username contain special characters? Your username is path of the folder path where Slicer is installed by default.

If you go to Windows Settings->System->About, what is the edition and version of Windows 10 that you are running? For example, Edition “Windows 10 Pro” and version “22H2”.