slicer does not open

Operating system: windows 10 home
Slicer version:4.13.0-2021-5-22
Expected behavior: opens
Actual behavior: does not open

in installed 3D slicer on a new computer, i opened the program and installed extensions from the extension manager. when rebooting the software did not start at all. i uninstalled it and reinstalled to check about what was wrong in the extensions i added, but this time slicer did not work at all

Probably you will need to remove the settings files and Slicer should start again:

https://slicer.readthedocs.io/en/latest/user_guide/settings.html?highlight=settings#settings-file-location

It would be good if you could test if the issue is repeatable and if so document the exact extensions you installed that led to the application not starting.

Has Slicer-4.11 or Slicer-4.13 ever worked on this computer? Maybe its graphics capabilities are not sufficient to run Slicer. What CPU and graphics do you have in this computer?

Dear all [@lassoan] ,
I’ve jus installed 3DSlicer on my computer and it does not open nor create any log file or wathever. It does nothing, not even the threat of starting.
Those are the specs of my computer :
Operating system : windows 10 home ; version : 21H2
Processor : Intel(R) Core™ i7-4500U CPU @ 1.80GHz 2.40 GHz
RAM : 6.00 GB (5.89 GB usable)
Processor graphics : Intel(R) HD Graphics 4400
Shader version : 5.0
Open GL : 4.3
Open CL : 1.2
3DSlicer version : 4.11.20210226 ; revision : 29738
NOTE: I also tried with the 4.13.0 preview release and nothing.
What do you think is happening?
Thanks in advance!

We need to balance between backward compatibility and utilizing new hardware features. As a result, we only support running Slicer on computers that are not older than 5 years. See details here.

4th generation Intel CPUs (such as i7-4500U) were released around 2013, so they are well beyond the 5-year cut-off.