[Slicer] Wrong threshold when opening NifTi file

Hi everyone

I made a NifTi file from a stack of Tiff slices (8-bit gray scale) in ImageJ. After i save the .nii file, i check it in ImageJ and it’s OK.

When i load .nii file into Slicer, the threshold levels are wrong, with a narrower interval than the original files, so a big number of gray pixels cant be seen. This problem is only with Slicer, with ImageJ i can see it as the original Tiff files. Is it normal? What should i do?

Best regards


Left-click and drag up/down, left/right in image slice viewers to adjust the default brightness/contrast.

If you work with volumetric images then use a file format that can store image slice spacing. For example, you can use NIFTI (ImageJ: File / Save as / Analyze 7.5).

Well, that was a silly question. Anyway, i tried directly with threshold effect and (as i remember) the lower limit was at the lowest level possible. So, i thougth it can’t be lowered anymore. Additionally, i tried actions with the mouse but is evident that i didn’t use left-click + drag.

Thank you very much!!