Transparent function not working in model

Operating system:windows
Slicer version:4.10.1

Hi,

I convered my segmentations into models. However when i tried to make the bones transparent, it does not work (screenshot). I checked that my depth peeling was on. I have installed stable version about few days back. Any fix for this.
Capture
Thanks,
Sarv

Hey Sarv, can you please show the 3D view with segmentation layers turned off and just model parts visible?

Hi,
Thanks for getting back. How to turn segmentation layers off. Is it in Data mode.

Thanks,
Sarv

You can make segmentation layers non-visible by clicking the eye icon next to layer name in Segment Editor module:
image

Or just turn the 3D view of segmentation completely by clicking “Show 3D”:
image

Make sure the segmentation 3D views are turned off so you’re looking only at models in your 3D view.

1 Like

Hi,
Thanks a lot!

I did uncheck the segmentations and the models worked just fine with transparency function working as well. Thanks for the tip!!

Sarv