Volume rendering on Windows 11?

Hi all,

One of the computers I use for development updated itself to Windows 11, and since then volume rendering does not show up in the 3D views, neither with Slicers that had been installed before the update, nor newer Slicers.

Has anyone tried to use Slicer with Windows 11? If so, does volume rendering work? Any other strange findings?

Any ideas what to try to fix volume rendering? An obvious idea is updating the display driver - I’ll do that now.


On my windows 11 laptop, GPU volume rendering works normally. Is it possible that you have some driver issue?

1 Like

I just had the opportunity to update the driver. It did fix the volume rendering issue.


I just tried volume rendering in VR and it does NOT show up.

Now thinking about it, maybe at the time of posting I remembered the original problem wrong (and it showed up on the monitor just not in VR).

Suggestions are welcome, thanks!

I can confirm this issue occurring. Windows 10, recent build of Slicer. Volume rendering did not show up in VR, models of segmented data did show up in VR.