Volume sequence import

Dear Slicer users,

I’m trying to import a 4D nifti which was created using the header shown in the attached image. I would like to import it as multi volume and sequence.

Right now I can import it as multi volume but, when I use the import form, the volume sequence option does not appear in the “description” list.

Do you know which field of the header should I change?

Thank you in advance.


If you save the MultiVolume as nrrd file then you can load it into Slicer as a volume sequence.

1 Like

3 posts were split to a new topic: Importing of position-tracked ultrasound sequence