Why neighboured slices got overlaid in the Red-Slice-view after I get into the module of Screen-Capture?

Hi all and @lassoan,

I happened to get a funny case as follows:
A. I load a 20-slice 3D image data. The first and the second slice look just like this:
image and image
So everything looks so cool there so far. and then
B. I go to Screen-Capture and then I click to change the “Start sweep offset” to be 0.5. I got the slices changed as follows:
image and


You see the second slice right now has been reset (changed?) to a overlaid.

So do I miss something? or any refresh on some slicenodes?

Any comments are welcome and Thank you!

Have a look at the slice position. As you can see, you are halfway between two slices, so the image that you see is a 50-50% mix of these two slices. Normally neighbor slices are similar, so you want this interpolated view, but in such extremely sparse image as yours (distance between slices is magnitudes larger than inplane spacing), you might want to disable interpolated display (click the pushpin icon in the top left corner of the slice view, then click button next to the volume selector in the slice view controller).

Thanks a lot for pointing out the interpolated display. Great! :+1:

1 Like