3D view rendering order issue


Please see the two ‘gif’ videos attached. The rendering order is wrong in the first video. They are showing the same content. May I ask how to reset the 3D view? What may cause this issue? Thank you.



First one looks like the multivolume rendering bug in default GPURaycasting. But these are slice views, and I cannot replicate what you are seeing with sample data.

Can you tell us how you made the first one?

Thank you Murat, I also don’t know how this happened. I have been using 3D Slicer for a while and this is the first time I encountered this issue. I have tried to delete this problematic 3D view and reopen it but it did not fix it. The screenshot below is the dual 3D layout with the problematic 3D view on the left. The newly created 3D view does not have the issue. May I ask how to reset a 3D view setting?

I deleted the current camera of this view in the camera module and it fixed the issue.

1 Like