Volume rendering does not appear in 3D view

I can’t seem to get Volume Rendering to work with a Sequence Browser pointing to a volume sequence. Here is a screenshot:

Thanks

It is most likely not related to sequences. A few things to check:

  • Try to switch to CPU volume rendering. GPU volume rendering does not work on all configurations.
  • Click the small box icon (to the right from the pushpin icon) at the top of the 3D view to make sure the volume is in the field of view.

I pressed them in each view and changed to CPU volume rendering but nothing happens…

You are right that it is probably not related to sequences. I did the following steps:

  1. saved that one volume frame as a nrrd
  2. closed the scene
  3. opened the saved frame

and it did the same thing and nothing showed up.

However, if I do these steps with this volume it works just fine

This is the sequence I am using:
http://slicer.kitware.com/midas3/download/item/299877/CTP-cardio.seq.nrrd

I’ve tried to visualize this data set and I can confirm that your problem was that the volume was not in 3D view’s field of view by default. The solution was to click the reset FOV button.

1 Like

Thank you, it works now

1 Like

I cant’t get anything shown in 3D view at all - are there any additional steps than the ones described above?

I tried the dataset mentioned above (http://slicer.kitware.com/midas3/download/item/299877/CTP-cardio.seq.nrrd)
and clicked the reset FOV button several times… but still:

found it in another tutorial:

I did not click on the “eye” Symbol next to “Volume”. Now it works :slight_smile:
image