Could not load...scalar volume


I just updated to the most current version of Slicer. When I tried re-opening my DICOM files, there is a pop-up saying the file cannot be loaded as a scalar volume (I was able to open these files prior to updating). I’ve read the other forum posts regarding this situation but am unsure as to how to fix it.

Thank you in advance for the help.


Check the troubleshooting guide, and if you still have trouble let us know the exact versions of Slicer that did and didn’t work with this data. If there’s been a regression in the software we’d want to know the details and fix it.

I currently have version 4.11.20210226 installed. This is the version that does not work with the data.
The previous version I had installed, that worked with the data, was 4.10.2 (not sure of the numbers following)

Thank you.

That helps, thanks.

I don’t think there are any known regressions, so it’s probably something unique to this data. Can you confirm you tried the troubleshooting suggestions? What did you find?

I’m having the same problem as well. All my DICOM files are showing the “Scalar Mode” trouble with the 20210226 version

We’d like to get to the bottom of any dicom regressions. Did you try the troubleshooting steps?

Thanks for the support. Yes, I’ve tried. Already downloaded the original files with no anonymazer. I think I’m going to try an older version

And if you need, I can share de data with no problem, thanks a lot

If you are still having trouble and can post anonymized example data to a dropbox, google drive, or similar than probably someone can have a look at it.