DICOM not opening properly in coronal view

Hi everybody.

While opening a DICOM folder, I can’t make Coronal view to be shown properly. Let me explain you:

In the previous picture you can see the series I chose to open. When I try to load them, I get the following message:


In “advance mode” I get this:

“apply regularization transform” is checked on DICOM settings:


Now, when loading is finished, I get the right series for the Axial view, but not as so for Sagital and Coronal views. As you can see, the image quality is good for the Axial view, but really choppy for the other two, making it really hard for a decent segmentation.

After I manually pick the right series for each view, I get a stretched bar for the Coronal view. Quality image is now good for Axial and Sagital:

How can I solve this issue?


Hi Ricardo -

How were these coronal and sagittal views created? It looks like they might have been resampled into the space of the MR (the sagittal is rotated), and as reported in the DICOM browser it seems there is an inconsistency in the geometry information.

Also, I’ve noticed a trend latestly that some software will take an original CT, perhaps with 1mm or smaller isotropic spacing and generate three series with good in-plane resolution but thick out-of-plane spacing. This kind of makes sense if you are looking with a slice-oriented viewer but it’s not good for volumetric purposes, like segmentation. If you have any control over the scanning process you should request a single high-res CT series.

Hi Steve,

unfortunately, I have zero influence over the scanning process, at least for this particular case.

What I find odd, is the fact that they were able to get a 3d model with decent resolution and detail, as you can see in the picture below (this 3d image is shown by the inbuilt software in the DVD):

Form your words, I can assume there’s not much to do with the current data I have (in terms of fixing the Coronary view), am I right?

Thank you for helping,

It’s a little hard to tell, since you have several series in your database, but did you try loading number 3? The numbering is not definitive, but a common convention is that single digit series numbers are data produced by the scanner and numbers in the hundreds or thousands are derived data. Number 3 might be the full res volume and Slicer can make the sagittal and coronal slices on the fly (instead of using the low-res precomputed ones).

The image you show above is displayed using volume rendering. Have you tried visualizing your series using volume rendering?

Can you rotate this volume around using the software and data on the DVD? If not, then it may be just a screenshot - based on data that might have not written to your DVD.

You may still have a chance to get the full-resolution image from the CT console or PACS by writing a new DVD with export options that preserve the original 3D image better.

I’ve tried loading all series, but the best Coronary view I can get is the one showed in the 4th picture in the first message.

Will have to do for this one.

Yes, the best I can get is showed in the next picture (the “noise” around the spine is the minimum possible using just the “Shift” bar (for preset CT-AA2), so spine bone doesn’t get removed from model. Also, this is without any kind of work, just straight volume rendering):

I can. It’s a 3D rendering of 19 pictures. Here it is from another angle (close to the one I got with Volume Rendering in Slicer):

And I guess that’s the best option I have right now. I’ll try to reach the medical unit and try to get a new set of images. Any advice on what to explain that went wrong?

Thank you so much.

I guess you mean that it is a pre-recorded video (so you cannot rotate the model arbitrarily, just replay the video of a rotation). If this is the case then indeed you do not have the full-resolution image on the DVD.

Each PACS and image viewers are different. If you can provide the list of export options then we may give advice about which one sounds the most appropriate.