difficulty importing DICOM and volume rendering

Operating system: Windows 10
Slicer version: 4.11.20200930
Expected behavior: when i drag and drop the DICOM provided in the troubleshoot page (QIN-HEADNECK-01-0024-CT) or my own DICOM volume render might work
Actual behavior:
I only see lines in the green and yellow boxes, normal axial images in red. No volume render unfortunately

many thanks for any help

You need to enable volume rendering from the volume rendering module !

1 Like

It sounds like you load a single slice only. Use the DICOM module to load all DICOM images properly:

  • Switch to DICOM module
  • Drag-and-drop the DICOM folder to the application screen and wait for import to complete
  • Double-click on a patient, study, or series to load it into the scene

The easiest way to load images from TCIA is to use “TCIA Browser” module (provided by TCIABrowser extension): it allows you to browse the entire TCIA collection, select patients/studies/series, and download them into the Slicer DICOM database and optionally load them directly into the scene:

You can active volume rendering by two clicks in Data module: right-click on the eye icon and choose “Show in 3D views as volume rendering”. You can tune volume rendering settings in “Volume rendering” module.

thank you Andras for taking the time to help,
I’ll try these suggestions of yours
many thanks

1 Like

thanks Manjula for taking the time to help me,
the volume render/ open eyes work on the sample data it’s just getting my own DICOMS to load which is my troubled step at the moment. I might try this TCIA browser too and see if this helps
thanks again