No volumes to visualise from CT scan

I am looking at this tutorial:

I have loaded DICOM data for a CT scan - added the files and then clicked Load in DICOM panel - and it is displaying fine in the standard views but when I open the volume rendering module no volumes are listed.

I’m brand new to 3D Slicer so I guess I miss something obvious here… am I supposed to manually load a volume from the dataset as an extra step? I was kind of expecting since CT is a volumetric dataset a volume would be shown automatically? The Inputs section is greyed out as is the ‘eye’ button.

When I look in Volumes module I can see there is a volume, and the standard RGY views are displaying this volume.

This tutorial page seems to basically be empty:

So I’m at a loss - what am I missing please?

Please try it with the latest nightly version of Slicer. If it still does not work then send a screenshot showing the Volume rendering module.

I think I just figured it out… it’s a multiframe dataset. I don’t fully
understand but in multivolume explorer module I did something to select
which frame was used as the volume and then it sprang to life.

I don’t need it, and understand technically why it is a BIG task, but is
any sort of multi-frame volume-rendering supported?


Multi-volume rendering works well. You just have to enable “copy volume” option (or something similar) in multi-volume explorer module.

You can also use Sequences extension for replaying time sequence of any nodes. Replaying o volume sequences can be also captured using ScreenCapture module and written to video files. This allows high-quality display at high frame rates.

SequenceRegistration extension can compute dense deformation field between time points.

Let us know if you need to do any further operations with 4D volumes.

A post was split to a new topic: Brain visibility in CT images