Disturbing pixel effect when rotating a volume rendering

What is this pixel effect that you see when rotating a volume rendering with the mouse?
Can it be avoided?


That happens when the adaptive mode tries to maintain frames per second while moving.

You can try different options in the Advanced Techniques tab. Maximum will turn off any of the optimizations. Turning on Surface smoothing may also help since those wood grain patterns are due to undersampling of rapid shading changes.

Note @rbumm that the scene I sent you the other day has Maximum mode enabled, but if you switch to Normal you see a little less detail but it renders much faster.


Thank you @pieper I do not see it on my desktop and will check the laptop again tomorrow with different settings.

Normal usually gives quite good performance even on laptop gpus, unless the scene is very complex.


It turns out that on the laptop (Nvidia RTX 1060) setting “Maximum” avoids the wood grain pattern but reduces fps. I’ll probably stick to “Normal”.