improper 3D rendering

I have segmented full skull but in 3D it is cutting the surface is there any solution for this behavior.

You may need to click the center view button in the view header. To avoid this in the future it may help if you do not disable display of the box frame.