My 3D rendering looks like 3 planes instead of a 3D volume

Hello, i`m starting to use 3dslicer, but my rendering does not work as i wish.

It looks like 3 planes in orientation, but no 3d.

Try the techniques in the tutorials, and then report if anything doesn’t work for your data.

You can use “Volume rendering” module (see page 34 in the tutorial that Steve linked above).

From what I can see:

  • In order to show the volume rendering in the 3D-view, click the “closed eye” icon right below Help & Acknowledment
  • The 3 planes are shown in the 3D-view because each of the 3 slider views (red, yellow and green) has enabled the plane to be shown by their respective “open eye” icons (to the right of the “link” icon).