OpenDose 3D Extension

Hello, I have installed the extension OpenDose3D. On windows it has all the features, however, on ubuntu there were missing features. I was able to solve the problem by updating the scipy library thorugh the Python interactor by typing pip_install(‘scipy -U’).

Just to let you know that there is this problem.

Thank you and kind regards.

1 Like

Thanks for the report! I’m assuming you are using Slicer stable 4.11.20210226? A fix was issued in early March 2021 so you shouldn’t have this issue when using the latest Slicer preview build.

Yes I am using Slicer stable 4.11.20210226.
The problem only existed on linux and not on windows.
Many of my colleagues had this issue today as we tried using it, so it wasn’t only on my computer.

Yes the issue was a problem only for Linux builds using Slicer 4.11.20210226.

Hello, I am the developer of OpenDose3D. First of all, thank you very much for using this extension. The issue you describe is already explained in the documentation present in the user manual. This is already solved in latest slicer versions, so next release will have no problems. You can find a full presentation here

Please report any issue in the issue tracker

Alex Vergara