Using paint function results in segmentation on adjacent slice

Hi all,

New to the forum here. I am experiencing an issue wherein every time I try to “paint” a given slice, it paints the adjacent slice instead. I have checked that I don’t have “sphere brush” selected. I have also looked at the original solution to this question (Segmentation Editor - How to disable painting on adjacent slices?) but was unable to figure out how to navigate to ‘rotate to volume plane’. Would appreciate any guidance on how to proceed here!

Thanks in advance!


I’ve added detailed instructions there about what exactly to click.

You may find it easier to click the “warning” icon next to the segmentation node selector to align all the slice views to volume axes automatically. See more details here:

Ok great - thanks, Andras! The issue has been resolved.

1 Like