Volume Rendering not recognizing volume

Hi all,
After importing a DCM file stack, I am taking the usual approach of heading to the volume rendering module. However, this time I am not getting any volumes to appear in the drop down… just rename or delete option appears. Any ideas of why this volume may not be appearing?


The volume rendering combo box will only show scalar volumes so maybe your dicom data imported as a diffusion weighted node or similar. You can look at the loaded node in the Data module to investigate and/or use the Advanced mode in the DICOM Browser to force using the Scalar Volume option.


Hi @pieper this helped. However, today I was given a ct multivolume of a heart. The multivolume works well to get the ‘video’ to play of the beating heart… however, I cannot seem to get a volume rendering of this file. Any advice?

P.S. The Bitmap Generator works well and our images are headed to the machine to print tomorrow… thank you again.

Ah figured it out… you need to copy the frames to register a volume. However, cropping will not work on this volume in the volume render… any advice?

Can you please elaborate on this? Thanks

Funny its working now… I was trying to crop using the volume rending module in the typical fashion and it was not cropping… however I opened it this morning and all it back to normal again.

Sorry for the confusion.